X
Tap here to go to the mobile version of the site.

Support Forum

comment rétablir les onglets "Fichier Edition Affichage Historique .."disparus; ; merci d'avance

Posted

cette ligne d'onglets, située en haut des pages de MOZILLA FIREFOXn'est plus visible depuis 2jours; bien qu'apparaissent toujours la barre de navigation ainsi que la barre personnelle

cette ligne d'onglets, située en haut des pages de MOZILLA FIREFOXn'est plus visible depuis 2jours; bien qu'apparaissent toujours la barre de navigation ainsi que la barre personnelle

Chosen solution

Oh! I see what your problem is now.

Ok...

To disable add-ons, use safe mode: http://support.mozilla.com/en-US/kb/Safe+Mode

To translate text, use google translate http://translate.google.com/

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • -The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB7.0 (.NET CLR 3.5.30729)

More Information

Morbus 135 solutions 2340 answers

Hello Griveau.

You may be having a problem with some extension or plugin that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Hello Griveau. You may be having a problem with some extension or plugin that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Question owner

Sorry not speaking fluently english; but I want to tell you I could not try what you suggest because the "onglet" tools has vanished with the other "onglets"; and I guess it is there I could find the "add-ons" Anyway, thank you for your answer A. GRIVEAU

Sorry not speaking fluently english; but I want to tell you I could not try what you suggest because the "onglet" tools has vanished with the other "onglets"; and I guess it is there I could find the "add-ons" Anyway, thank you for your answer A. GRIVEAU
Morbus 135 solutions 2340 answers

Chosen Solution

Oh! I see what your problem is now.

Ok...

To disable add-ons, use safe mode: http://support.mozilla.com/en-US/kb/Safe+Mode

To translate text, use google translate http://translate.google.com/

Oh! I see what your problem is now. Ok... To disable add-ons, use safe mode: http://support.mozilla.com/en-US/kb/Safe+Mode To translate text, use google translate http://translate.google.com/
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161649 answers

Helpful Reply

Pour apparaitre la barre de menus, appuie sur la touche Alt+A et T (Affichage > Barres d'outils) Alt+A > T > M : Barre de menus

See also Restore the Menu bar in Firefox

Pour apparaitre la barre de menus, appuie sur la touche Alt+A et T (Affichage > Barres d'outils) Alt+A > T > M : Barre de menus See also [[Menu bar is missing]]

Question owner

Merci à Cor-el et à Morbius: c'est rétabli ! it works now !

Merci à Cor-el et à Morbius: c'est rétabli ! it works now !