X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why wont firefox allow to download zynga tool bar for farmville?

Posted

why wont firefox allow me to download zynga toolbar for farmville? Plz tell me how to get passed the allow and download?

This happened

Every time Firefox opened

I tried downloading zynga toolbar all evening

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.4; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729)

Chosen solution

Hello Beth.

I should inform you that (as per your user agent string) you are using Internet Explorer 8 at the moment, not Firefox. I hope you are aware of that.

As for the toolbar, are you sure it's the download that's the problem, and not the installation? The toolbar may be browser specific (for example, it may work only on Internet Explorer), so if it's the installation that's giving you trouble, you should contact the author of the toolbar for support.

If it's the download that's problematic, you may be having a problem with some extension or plugin that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Read this answer in context 7

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.4; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729)

More Information

Morbus 134 solutions 2338 answers

Chosen Solution

Hello Beth.

I should inform you that (as per your user agent string) you are using Internet Explorer 8 at the moment, not Firefox. I hope you are aware of that.

As for the toolbar, are you sure it's the download that's the problem, and not the installation? The toolbar may be browser specific (for example, it may work only on Internet Explorer), so if it's the installation that's giving you trouble, you should contact the author of the toolbar for support.

If it's the download that's problematic, you may be having a problem with some extension or plugin that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

bvelvet5 0 solutions 2 answers

I am using mozilla's firefox browser and cannot install Zynga Tool bar. I have downloaded it and installed it before using firefox what could be the problem now?

bvelvet5 0 solutions 2 answers

My Adobe flashplayer keeps crashing, is that an adobe problem or a browser probelm? Also, firefox locks up what's causing that?

Moses
  • Top 10 Contributor
  • Moderator
129 solutions 1364 answers

bvelvet5:

See Adobe Flash plugin has crashed - Prevent it from happening again

mozillachic 0 solutions 1 answers

I installed the Farmville Game bar and then uninstalled when I thought it was giving me a problem. (It wasn't). I changed over to Firefox from IE and then couldn't redownload the game bar (unexpected installation error, see error console...203) ...after everything I tried, it finally downloaded when I disabled (not uninstalled), the McCafee site advisor. Bingo..it works.

hilda62 0 solutions 1 answers

Helpful Reply

WHY IS IT INCOMPATIBLE WITH FIREFOX IT WAS WORKING BEFORE! FIX IT AND FIX IT FAST! THANK YOU...I USE THE ZYNGA TOOLBAR FOR MAFIA WARS... AND I NEED IT NOW!

Modified by hilda62

htthomas 0 solutions 1 answers

Firefox 4.0 beta version doesn't support FV toolbar. The tool bar does work with previous versions. Is there any chance you are using 4.0?

cwolves4 0 solutions 2 answers

Helpful Reply

I had the same problem when I was doing the beta for foxfire4. Luckily I had saved the previous firefox version. To go back to that version you'll need to uninstall the firefox4 & reinstall the earlier version from their site. Before uninstalling the version 4 please make sure the earlier one is still available. I know if they get rid of the earlier one I'll be heading over to that silverlight (or whatever it's called) Another case of why fix something that's not broke :(

cwolves4 0 solutions 2 answers

When you installed this version of firefox it stated right then it was not compatible with zynga toolbar. Please be upfront with that now & tell others before installing it

SAT2244 0 solutions 1 answers

I cant get charter tool bar to Install and I cant get the destroy web site button to work or my Susi games button to work Everything was working fine till I upgraded to Firefox 4 now nothing works

Modified by SAT2244

scang336 0 solutions 1 answers

I am using firefox 4 browser now since updating from previous firefox browser. Everything works the same, except the Mafia Wars friend list pull-up screen when trying to send gifts........I am NOT using Internet Explorer....this obviously is not an isolated incident. There is an issue with Firefox, Mac, and Zynga Mafia Wars compatability since the updated 4.0 version...

jocegene 0 solutions 2 answers

Same for me....I downloaded the last version of Mozilla....and a blank in the zynga bar space appeared!!! I tried with IE......same thing

But if I clik on the arrows on right side of the blank I can see the Bargame choosen (FV, CV, etc...) and click there. ...... But!  : this bargame disappeared after clicking instead staying as before updating Mozilla..;(

Sorry for my English, I'm Frenchspeaking Jocegene

jocegene 0 solutions 2 answers

Same for me....I downloaded the last version of Mozilla....and a blank in the zynga bar space appeared!!! I tried with IE......same thing

But if I clik on the arrows on right side of the blank I can see the Bargame choosen (FV, CV, etc...) and click there. ...... But!  : this bargame disappeared after clicking instead staying as before updating Mozilla..;(

Sorry for my English, I'm Frenchspeaking Jocegene

Southern Belle 0 solutions 9 answers

heyal,

i'm using 3.6.25 and when i try to install zynga [yoville] gamebar it gives this error:

Firefox could not install the file at http://zynga.ourtoolbar.com/xpi because: Not a valid install package -207

i've had it installed before and it installed on my mothers pc with firefox so i don't know what the problem is one of the post above says previous versions of ff 4 work but it's not. can someone help me with this?

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

SouthernBelle1 created her own thread: [/questions/910406]