X
Tap here to go to the mobile version of the site.

Support Forum

I sometimes see Chinese characters across the top of my screen. The remainder of the page is in English. What is the problem?

Posted

I sometimes see Chinese characters followed by a "x" across the top of my home page. The rest of the page is in English. Any idea what the problem is?

This happened

Just once or twice

== Unsure

I sometimes see Chinese characters followed by a "x" across the top of my home page. The rest of the page is in English. Any idea what the problem is? == This happened == Just once or twice == Unsure

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.0 r45
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Rhapsody Player Engine Plugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Can not copy.

TXGuy 87 solutions 861 answers

Troubleshooting Information. For reference in posting future questions. See: Use the Troubleshooting Information page to help fix Firefox issues

Foreign characters in the Title Bar Real Player Browser Record plug-in extension can cause that. If you have RealPlayer Browser Record Plugin extension, disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RP: Tools > Preferences > Download & Recording) . Restart Firefox and test. See Noah_SUMO's illustrated answer in the procedure to disable Real Player Browser Record plug-in here: https://support.mozilla.com/en-US/forum/1/557689#threadId558168

The RealPlayer Browser Record Plugin extension adds some extra features like saving media files.

Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files.

https://support.mozilla.com/en-US/forum/1/557689? http://support.mozilla.com/en-US/forum/1/459823 https://support.mozilla.com/en-US/forum/1/446905? https://support.mozilla.com/tiki-view_forum_thread.php?forumId=1&comments_parentId=472596 http://support.mozilla.com/en-US/forum/1/461211 http://support.mozilla.com/en-US/forum/1/376867

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems.

<u>'''Troubleshooting Information'''</u>. For reference in posting future questions. See: [[Using the Troubleshooting Information page]] <u>'''Foreign characters in the Title Bar'''</u> Real Player Browser Record plug-in extension can cause that. If you have RealPlayer Browser Record Plugin <u>'''extension'''</u>, disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RP: Tools > Preferences > Download & Recording) . Restart Firefox and test. '''<u>See Noah_SUMO's illustrated answer in the procedure to disable Real Player Browser Record plug-in here:</u>''' https://support.mozilla.com/en-US/forum/1/557689#threadId558168 The RealPlayer Browser Record Plugin <u>'''extension'''</u> adds some extra features like saving media files. Be sure not to get confused with the RealPlayer <u>'''plugin'''</u> (Tools > Add-ons > Plugins) that plays media files. https://support.mozilla.com/en-US/forum/1/557689? http://support.mozilla.com/en-US/forum/1/459823 https://support.mozilla.com/en-US/forum/1/446905? https://support.mozilla.com/tiki-view_forum_thread.php?forumId=1&comments_parentId=472596 http://support.mozilla.com/en-US/forum/1/461211 http://support.mozilla.com/en-US/forum/1/376867 See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]].
cor-el
  • Top 10 Contributor
  • Moderator
12013 solutions 111603 answers

If you see CJK (Chinese/Japanese) characters on the Firefox title bar or the Windows Taskbar then that can happen if Firefox switches to UTF-16 encoding for some reason.

The RealPlayer Browser Record Plugin extension (Tools > Add-ons > Extensions) has been reported to cause that issue.

Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files. The extension adds some extra features like saving media files.

You can disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RealPlayer: Tools > Preferences > Download & Recording)

See also Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

If you see CJK (Chinese/Japanese) characters on the Firefox title bar or the Windows Taskbar then that can happen if Firefox switches to UTF-16 encoding for some reason. The ''RealPlayer Browser Record Plugin'' extension (Tools > Add-ons > Extensions) has been reported to cause that issue. Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files. The extension adds some extra features like saving media files. You can disable/remove the ''RealPlayer Browser Record Plugin'' extension in the RealPlayer Preferences (RealPlayer: Tools > Preferences > Download & Recording) See also [[Troubleshooting extensions and themes]]
pgsmith 0 solutions 1 answers

I had the issue when I changed my options to San-Serif fonts and the default to Unicode UTF-16. Even popup windows and some entire sites showed nothing but Chinese type characters!! SOLUTION: Select "Tools" on menu bar. Then 'Options' Select the "Content" tab Then in the "Fonts & Colors" section... Then click on the "Advanced" button Change the font default encoding from Unicode UTF-16 back to "Western ISO8859-1 Click "Okay" button... If this doesn't work, you may need to deselect the "Allow pages to choose their own fonts instead of my selections above" check-box Close Firefox and restart it. Problem should be solved. At least it worked for me!

I had the issue when I changed my options to San-Serif fonts and the default to Unicode UTF-16. Even popup windows and some entire sites showed nothing but Chinese type characters!! SOLUTION: Select "Tools" on menu bar. Then 'Options' Select the "Content" tab Then in the "Fonts & Colors" section... Then click on the "Advanced" button Change the font default encoding from Unicode UTF-16 back to "Western ISO8859-1 Click "Okay" button... If this doesn't work, you may need to deselect the "Allow pages to choose their own fonts instead of my selections above" check-box Close Firefox and restart it. Problem should be solved. At least it worked for me!
jaspanogle 0 solutions 1 answers

I don't have a RealPlayer Plug-in Extension, nothing within the font set for UTF-16, and unselecting "Allow pages to choose their own fonts" then restarting Firefox didn't work either. It only happens at Google.com. I tried going to google.com/ncr and it went straight to google.com; I couldn't get there. Any other ideas?

I don't have a RealPlayer Plug-in Extension, nothing within the font set for UTF-16, and unselecting "Allow pages to choose their own fonts" then restarting Firefox didn't work either. It only happens at Google.com. I tried going to google.com/ncr and it went straight to google.com; I couldn't get there. Any other ideas?
cor-el
  • Top 10 Contributor
  • Moderator
12013 solutions 111603 answers

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate

[locking thread due to the age]

If you have further questions then please start a new thread.

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset. *http://kb.mozillazine.org/about:config Check at least: * network.http.accept-encoding: gzip,deflate <i>[locking thread due to the age]</i> If you have further questions then please start a new thread. *[[/questions/new start a new thread]]

Modified by cor-el