X
Tap here to go to the mobile version of the site.

Support Forum

Windows 7 (64-bit), ask my permition to run Firefox. That doesn't happen with IE8. How do I fix that?

Posted

Windows 7 (64-bit) Greek, ask for my permition to open Firefox. Not with IE8. How do I fix that?

This happened

Every time Firefox opened

== Since I selected Firefox as my browser from the window that appeared.

Windows 7 (64-bit) Greek, ask for my permition to open Firefox. Not with IE8. How do I fix that? == This happened == Every time Firefox opened == Since I selected Firefox as my browser from the window that appeared.

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.1

More Information

Βασικά εφαρμογής
Όνομα
Firefox
Έκδοση
3.6.3
Κατάλογος προφίλ
Άνοιγμα φακέλου
Εγκατεστημένες πρόσθετες λειτουργίες
about:plugins
Build Configuration
about:buildconfig
Επεκτάσεις
Όνομα
Έκδοση
Ενεργές
ID
Skype extension for Firefox
4.2.0.5198
true
Java Console
6.0.20
true
Google Toolbar for Firefox
7.1.20100408Wb1
true
{3112ca9c-de6d-4884-a869-9855de68056c}
Τροποποιημένες προτιμήσεις
Όνομα
Τιμή
browser.fixup.alternate.enabled
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
keyword.URL
http://www.google.com/search?sourceid=navclient&hl=el&q=
network.cookie.prefsMigrated
true
network.protocol-handler.expose.mailto
true
network.protocol-handler.external.mailto
false
places.last_vacuum
1273865064
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
13041 solutions 119425 answers

Check that you do not run Firefox as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. You also need to check the Properties of the firefox.exe program in the Firefox program directory.

If you can't make the changes then you need to start Windows Explorer as Administrator.

Check that you do not run Firefox as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. You also need to check the Properties of the firefox.exe program in the Firefox program directory. If you can't make the changes then you need to start Windows Explorer as Administrator.

Question owner

In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. = True.. I also tried to experiment with the firefox.exe priviliges, as you advised me. No change. Since I am the Administrator, what else can I do?

In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. = True.. I also tried to experiment with the firefox.exe priviliges, as you advised me. No change. Since I am the Administrator, what else can I do?