X
Tap here to go to the mobile version of the site.

Support Forum

an ip search engine has taken over my navigation bar, how do i revert it back to google on my mac

Posted

An IP search engine has implanted itself on my browser, and i cannot automatically search through google it goes straight to TALK TALK. how do i revert it back to google on a mac.

This happened

Every time Firefox opened

== 5 may 2010

An IP search engine has implanted itself on my browser, and i cannot automatically search through google it goes straight to TALK TALK. how do i revert it back to google on a mac. == This happened == Every time Firefox opened == 5 may 2010

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.0 r42
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

RAMilewski 0 solutions 2 answers

See the Knowledge Base article How to set the home page

See the Knowledge Base article [[How to set the home page]]

Question owner

its not a home page..when i type something into the navgation bar without a full web address it used to automatically search through google for the closest thing. it now gets diverted through talk talk search, and is rubbish. why has talk talk infected my searchs?

its not a home page..when i type something into the navgation bar without a full web address it used to automatically search through google for the closest thing. it now gets diverted through talk talk search, and is rubbish. why has talk talk infected my searchs?

Question owner

I'm not sure if this will work, but I suggest you give it a try.

Open a new tab, go to a page called "about:config" (without the parentheses). Click "I'll be careful" or whatever message that pops up, and you'll see a whole bunch of table-like stuff. On top of the table, on the "Filter" field, type in keyword.url, and the table should reduce to just one result. Right click on the result, and choose "reset". Try a search and see if it works.

I'm not sure if this will work, but I suggest you give it a try. Open a new tab, go to a page called "about:config" (without the parentheses). Click "I'll be careful" or whatever message that pops up, and you'll see a whole bunch of table-like stuff. On top of the table, on the "Filter" field, type in keyword.url, and the table should reduce to just one result. Right click on the result, and choose "reset". Try a search and see if it works.
cor-el
  • Top 10 Contributor
  • Moderator
17278 solutions 156183 answers

It is also possible that your ISP is redirecting you.

http://en.wikipedia.org/wiki/DNS_hijacking http://forums.mozillazine.org/viewtopic.php?f=38&t=1874045 - My ISP is by-passing Firefox's Location bar search

It is also possible that your ISP is redirecting you. http://en.wikipedia.org/wiki/DNS_hijacking http://forums.mozillazine.org/viewtopic.php?f=38&t=1874045 - My ISP is by-passing Firefox's Location bar search

Question owner

thank you cor-el..the link to the forum had the info need!

system preferences-network-aiport-advanced dns.  changing the dns to  8.8.8.8 address has worked great. what a relief. 
-)
thank you cor-el..the link to the forum had the info need! system preferences-network-aiport-advanced dns. changing the dns to 8.8.8.8 address has worked great. what a relief. :-)