Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox does not remember one specific Google password

  • 4 replies
  • 44 have this problem
  • 618 views
  • Last reply by cor-el

more options

Hi! Using Firefox 3.6.3, Vista 32 bit. I use Gmail with 6 accounts. Firefox refuses to store one particular account and its password. I already have deleted three seldom used ones, but still the account (of my wife) I have to enter every time manually. I have checked exeptions and there is no entry for Gmail. This cannot really be a problem with Gmai, the bug must sit somewhere in Firefox. I hope you can help! It*s a b..... nuisance entering that account manually a couple of tiems a day maybe. Thanks, Alexander czernin@gmail.com

Chosen solution

cor-el!

Great DARKDARKDARKREDREDRED face here! Shame on me! There was an exeption after all: https:\\gmail....

I don't dare to tell how many years I use computers (*), surely more than you are old... so, even us Oldies such lapses can happen!

Sorry and thanks!

Alexander (*) Commander, later Admiral Grace Hopper, mother of Cobol, explained me personally a century ago how she created the word "bug"...

Read this answer in context 👍 0

All Replies (4)

more options

Are there any special non-ASCII characters in that name or password? Do you get the info bar at the top asking to remember that password? Did you check all the saved names for the Google domain in the Password Manager?

more options

Thanks cor-el for the quick reply! Here is your info: 1) No special characters in user id 2) No special characters password except "-" which also appears in some other password, i.e. must be o.k. 3) No info bar in the as far as I can remember, at least not for a year. However, could have been shown at the acccount setup time and was wrongly clicked. (Remaining grey cells cannot remember) 4) Checked all saved names in the password manager, where the particular password is not shown.

I hope this helps you. Maybe it was point 2 above, but how can I "un-burp" this? Alexander

more options

Some sites (like and others) like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving the name and the password.

If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute. http://kb.mozillazine.org/User_name_and_password_not_remembered https://www.squarefree.com/bookmarklets/forms.html#remember_password (bookmarklet)

See also http://en.wikipedia.org/wiki/Bookmarklet

more options

Chosen Solution

cor-el!

Great DARKDARKDARKREDREDRED face here! Shame on me! There was an exeption after all: https:\\gmail....

I don't dare to tell how many years I use computers (*), surely more than you are old... so, even us Oldies such lapses can happen!

Sorry and thanks!

Alexander (*) Commander, later Admiral Grace Hopper, mother of Cobol, explained me personally a century ago how she created the word "bug"...