X
Tap here to go to the mobile version of the site.

Support Forum

Clicking on Tools/Options doesn't display the Applications Tab

Posted

I am trying to set Firefox so that, if I click on a Mailto or related link it will open up Thunderbird. At present I get the message that Firefox doesn't know the application. When I go to the Tools/Options section the Applications Tab is missing. All the others are there. I have tried running in Safe Mode but that makes no difference. I am running Firefox 2.0.0.20 on Windows 98se

Troubleshooting information

Adblock, dictionary, Bug me not, colourful tabs, download status bar, down them all, fast video download, fasterfox, gtranslate, ietab, imagezoom, noscript, pdf download, reminderfox, talkback, url fixer

I am trying to set Firefox so that, if I click on a Mailto or related link it will open up Thunderbird. At present I get the message that Firefox doesn't know the application. When I go to the Tools/Options section the Applications Tab is missing. All the others are there. I have tried running in Safe Mode but that makes no difference. I am running Firefox 2.0.0.20 on Windows 98se == Troubleshooting information == Adblock, dictionary, Bug me not, colourful tabs, download status bar, down them all, fast video download, fasterfox, gtranslate, ietab, imagezoom, noscript, pdf download, reminderfox, talkback, url fixer

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

Morbus 135 solutions 2340 answers

Hi Mike.

Firefox 2.0 is no longer supported (nor is Windows 98, for that matter) and you should install a new operating system as soon as possible (Ubuntu 10.4 is very good and totally free, and much more compatible with modern applications than Windows 98 - specially with Wine installed. It's also very fast).

Those matters aside however (as you may not want to upgrade, despite the latent security vulnerabilities), have you tried running Firefox in safe mode to see if some extension is causing the issue? If it is, try disabling them one at a time to find the problematic one. If that doesn't fix the issue, try reinstalling Firefox. You can find any version you want in Mozilla's FTP servers:

ftp://ftp.mozilla.org

If that doesn't fix the issue, you could try creating a new Firefox profile, but let's go there only if we need to.

In addition, if you need any help about installing Ubuntu or upgrading for a newer Windows (or installing any Linux distro), I'm happy to help you here or show you the right place to ask for help.

Hi Mike. Firefox 2.0 is no longer supported (nor is Windows 98, for that matter) and you should install a new operating system as soon as possible (Ubuntu 10.4 is very good and totally free, and much more compatible with modern applications than Windows 98 - specially with Wine installed. It's also very fast). Those matters aside however (as you may not want to upgrade, despite the latent security vulnerabilities), have you tried running Firefox in safe mode to see if some extension is causing the issue? If it is, try disabling them one at a time to find the problematic one. If that doesn't fix the issue, try reinstalling Firefox. You can find any version you want in Mozilla's FTP servers: ftp://ftp.mozilla.org If that doesn't fix the issue, you could try creating a new Firefox profile, but let's go there only if we need to. In addition, if you need any help about installing Ubuntu or upgrading for a newer Windows (or installing any Linux distro), I'm happy to help you here or show you the right place to ask for help.
cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157890 answers
See also http://kb.mozillazine.org/Default_mail_client http://kb.mozillazine.org/File_types_and_download_actions

Question owner

Many thanks for the posts in answer to my query. I eventually made Thunderbird the default email client so the mailto links now work. I went to Control Panel / Internet Options / Programs and hey presto! I found that, for some reason, an email program was not selected. The only choice offered was Thunderbird. Selecting that seems to have solved the problem

Many thanks for the posts in answer to my query. I eventually made Thunderbird the default email client so the mailto links now work. I went to Control Panel / Internet Options / Programs and hey presto! I found that, for some reason, an email program was not selected. The only choice offered was Thunderbird. Selecting that seems to have solved the problem

Question owner

On the subject of the missing Applications tab I never got that, not even after deleting and reinstalling Firefox or running it in safe mode. I think that I shall leave it there. Many thanks to Morbus and Cor-el

On the subject of the missing Applications tab I never got that, not even after deleting and reinstalling Firefox or running it in safe mode. I think that I shall leave it there. Many thanks to Morbus and Cor-el
the-edmeister
  • Top 25 Contributor
  • Moderator
5397 solutions 40145 answers

The Applications tab was a new feature in Firefox 3+ versions.

The Applications tab was a new feature in Firefox 3+ versions.

Question owner

Thanks. I was wondering if that was the case. That's what comes of running ancient OS's

Thanks. I was wondering if that was the case. That's what comes of running ancient OS's

Question owner

Actually that anonymous post was me! I forgot to sign it.

Actually that anonymous post was me! I forgot to sign it.