X
Tap here to go to the mobile version of the site.

Support Forum

When I go to a site the previous site which I visited loads at the same time. How do I stop this?

Posted

When I search for a site using Firefox the previous site that I visited loads at the same time. How do I stop this from happening?

When I search for a site using Firefox the previous site that I visited loads at the same time. How do I stop this from happening?

Additional System Details

Installed Plug-ins

  • -DivX® Web Player
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DivX Web Player version 2.0.0.254
  • npdivxplayerplugin
  • GEPlugin
  • 3.0.40818.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Java Plug-in 1.5.0_10 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 ( .NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17777 solutions 160821 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")