X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is highlighting all text headings, forum numerals, URL's etc

Posted

Some days Firefox will highlight in colour all text headings, forum numerals, URL'S etc.

This happened

A few times a week

Some days Firefox will highlight in colour all text headings, forum numerals, URL'S etc. == This happened == A few times a week

Additional System Details

Installed Plug-ins

  • -6.0.12.1662
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • DivX Web Player version 1.4.0.233
  • npdivxplayerplugin
  • Java(TM) Platform SE binary
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • DivX® Content Upload Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.1059
  • Google Update
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/2.0.0.12 GTB6 (.NET CLR 3.5.30729)

More Information

Alexa 69, SEOQuake

cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157964 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")