X
Tap here to go to the mobile version of the site.

Support Forum

Home page lacks toolbars(file..back..address)

Posted

My comcast home page does not have toolbars (file,edit...; back..home..; address) when using Firefox. (It has them when using IE). Otherwise everything works including e-mail.

This happened

Every time Firefox opened

== about a week ago

My comcast home page does not have toolbars (file,edit...; back..home..; address) when using Firefox. (It has them when using IE). Otherwise everything works including e-mail. == This happened == Every time Firefox opened == about a week ago

Chosen solution

Hello Italo Servi,

please follow these steps to make the Menu bar re-appear:

  • Press the Alt key to make the menu bar appear temporarily.
  • Now select View > Toolbars from the bar and check Menu bar again.

Kind regards, Tobbi Firefox Support Volunteer

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • -1.9.0009.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • DivX Web Player
  • npdivxplayerplugin
  • GEPlugin
  • 6.0.11.847
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Can't go to tools -it is in the missing toolbar

user66338 58 solutions 452 answers

Chosen Solution

Hello Italo Servi,

please follow these steps to make the Menu bar re-appear:

  • Press the Alt key to make the menu bar appear temporarily.
  • Now select View > Toolbars from the bar and check Menu bar again.

Kind regards, Tobbi Firefox Support Volunteer

Hello Italo Servi, please follow these steps to make the Menu bar re-appear: *Press the ''Alt'' key to make the menu bar appear temporarily. *Now select View > Toolbars from the bar and check '''Menu bar''' again. Kind regards, Tobbi Firefox Support Volunteer