X
Tap here to go to the mobile version of the site.

Support Forum

In Facebook half of my photos do not appear but they are OK with Explorer

Posted

When i go into my profile on Facebook, many of my photos are listed but do not appear. I don't have this problem when I use MS Explorer

URL of affected sites

http://www.facebook.com/profile.php?id=100000550098670&v=photos&ref=profile

When i go into my profile on Facebook, many of my photos are listed but do not appear. I don't have this problem when I use MS Explorer == URL of affected sites == http://www.facebook.com/profile.php?id=100000550098670&v=photos&ref=profile

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • Picasa plugin
  • 3.0.50106.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1662
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

nothing that Ican find

cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156811 answers

It is possible that you accidentally clicked the 'Block Images' item in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar and click the "More Information" button. This will open the Security tab of the Page Info window (also accessible via Tools > Page Info). Go to the Media tab of that Page Info window. Select the first image and scroll down though the list with the Down arrow. If an image is grayed and there is a check-mark in the box Block Images from... then remove that mark to unblock the images from that domain.

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

It is possible that you accidentally clicked the 'Block Images' item in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See [[Options window - Content panel]] A way to see which images are blocked is to click the favicon (''Site Identification'' icon) on the left side of the location bar and click the "More Information" button. This will open the Security tab of the ''Page Info'' window (also accessible via Tools > Page Info). Go to the ''Media'' tab of that Page Info window. Select the first image and scroll down though the list with the Down arrow. If an image is grayed and there is a check-mark in the box ''Block Images from...'' then remove that mark to unblock the images from that domain. See also [[Images or animations do not show]] and http://kb.mozillazine.org/Images_or_animations_do_not_load