X
Tap here to go to the mobile version of the site.

Support Forum

How do I get "offline work" permanently unchecked so it doesn't interfere with my getting mail etc.?

Posted

I have a Mac and AOL and cannot get my mail or online when "work offline" is checked. I have to keep unchecking it. How do I get rid of "work offline" once and for all?

This happened

Every time Firefox opened

== I installed Mozilla-firefox

I have a Mac and AOL and cannot get my mail or online when "work offline" is checked. I have to keep unchecking it. How do I get rid of "work offline" once and for all? == This happened == Every time Firefox opened == I installed Mozilla-firefox

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 9.0 r246
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Wikiwide 14 solutions 92 answers

Maybe, setting

browser.offline-apps.notify

to false (it's true by default) can help.


To set, go to "about:config" (without quotes) page, click "I'll be careful..." button and type or paste

browser.offline-apps.notify

into the filter textbox

Then double click the preference; its value will change from true to false, and its text will become bold.

Maybe, setting browser.offline-apps.notify to false (it's true by default) can help. ---------------------------------------------- To set, go to "about:config" (without quotes) page, click "I'll be careful..." button and type or paste browser.offline-apps.notify into the filter textbox Then double click the preference; its value will change from true to false, and its text will become bold.

Question owner

I have the same problem using Windows XP and Firefox 3.6.6

I have the same problem using Windows XP and Firefox 3.6.6