X
Tap here to go to the mobile version of the site.

Support Forum

smart mouse cursor technology is auto scrolling when the pointer is over the scroll arrow. I want to disable this "smart technology" feature.

Posted

smart mouse cursor technology is auto scrolling when the pointer is over the scroll arrow automatically paging up and down my screen before I want it to. I want to disable this "smart technology" feature so that things only happen when I tell them to.

This happened

Every time Firefox opened

== I am saving data in "my pictures" and selecting folders.

smart mouse cursor technology is auto scrolling when the pointer is over the scroll arrow automatically paging up and down my screen before I want it to. I want to disable this "smart technology" feature so that things only happen when I tell them to. == This happened == Every time Firefox opened == I am saving data in "my pictures" and selecting folders.

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Network Object Plugin
  • Npdsplay dll
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157309 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")