X
Tap here to go to the mobile version of the site.

Support Forum

bbc website suddenly not displaying correctly - all links now underlined etc

Posted

bbc website no longer displays correctly ( but OK in IE ) Some lines are cut out and suddenly all links display underlined

URL of affected sites

http://news.bbc.co.uk/

bbc website no longer displays correctly ( but OK in IE ) Some lines are cut out and suddenly all links display underlined == URL of affected sites == http://news.bbc.co.uk/

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe Shockwave for Director Netscape plug-in, version 10.2
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • DivX Web Player version 1.4.0.233
  • npdivxplayerplugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.1.3
true
AVG Safe Search
9.0.0.812
true
{3f963a5b-e555-4543-90e2-c3908898db71}
Java Console
6.0.03
true
Java Console
6.0.05
true
Java Console
6.0.07
true
Java Console
6.0.13
true
Java Console
6.0.15
true
Java Console
6.0.17
true
Java Quick Starter
1.0
true
jqs@sun.com
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
RealPlayer Browser Record Plugin
1.0
false
United States English Dictionary
4.0.0
false
en-US@dictionaries.addons.mozilla.org
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importDefaults
false
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
font.name.serif.x-western
Arial
general.useragent.extra.microsoftdotnet
(.NET CLR 3.5.30729)
network.cookie.prefsMigrated
true
places.last_vacuum
1272047790
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

Helpful Reply

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" --- Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" --- Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Question owner

This happened for on first use of a new laptop when windows gives you the option to select a web browser. I will try to correct it.

This happened for on first use of a new laptop when windows gives you the option to select a web browser. I will try to correct it.

Question owner

Clearing the cache worked for me

Clearing the cache worked for me

Question owner

Clearing the cache worked for me too.

Clearing the cache worked for me too.
John O 0 solutions 1 answers

Helpful Reply

Doesn't work in safe mode for me. Have tried clearing the cache, but that has made no difference.

Doesn't work in safe mode for me. Have tried clearing the cache, but that has made no difference.