X
Tap here to go to the mobile version of the site.

Support Forum

I want to install on my samsung sgh-a777.

Posted

I receive an error message that says unsupported content.

Extensions installed:

Not sure

I receive an error message that says unsupported content. == Extensions installed: == Not sure

Additional System Details

Application

  • User Agent: SAMSUNG-SGH-A777/A777UCIF2; Mozilla/5.0 (Profile/MIDP-2.0 Configuration/CLDC-1.1; Opera Mini/att/4.2.14315; U; en-US) Opera 9.50 UP.Link/6.3.1.20.06.3.1.20.0

More Information

David Tenser 30 solutions 310 answers

Helpful Reply

The SGH-A777 is not running an operating system that Firefox supports, so unfortunately you won't be able to use Firefox on it.

The SGH-A777 is not running an operating system that Firefox supports, so unfortunately you won't be able to use Firefox on it.