X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla/5.0 (compatible; Teleca Q7; Brew 3.1.5; U; en) 240X400 LGE VX9700

Posted

is it really compatible? mozilla browser???

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

More Information

geeknik 0 solutions 8 answers

Helpful Reply

Mozilla/5.0 is the general token that says the browser is Mozilla compatible, and is common to almost every browser today. The Compatibility flag ("compatible") is used by most modern browsers. It indicates that your browser is compatible with a common set of features.

However, this doesn't mean you're using a Mozilla browser or even Firefox. Most modern browsers identify themselves as Mozilla/5.0 (sometimes Mozilla/4.0).