X
Tap here to go to the mobile version of the site.

Support Forum

N900: failed Mozilla Catalog

Posted

Since yesterday, I get failed "Mozilla Catalog" when hitting the update button in my Nokia N900 Application manager. When I go to the catalog settings, it says http://moff.mozilla.com/latest/maemo//multi/dists/chinook/release/binary-armel/Packages 302 not found. And it really is the case when I put the URL into my desktop browser.

Is this going to be fixed soon?

Since yesterday, I get failed "Mozilla Catalog" when hitting the update button in my Nokia N900 Application manager. When I go to the catalog settings, it says http://moff.mozilla.com/latest/maemo//multi/dists/chinook/release/binary-armel/Packages 302 not found. And it really is the case when I put the URL into my desktop browser. Is this going to be fixed soon?

Chosen solution

We've rolled out our fix; can someone who has seen this bug please verify?

Read this answer in context 0

Question owner

I'm having the same issue!

I'm having the same issue!

Question owner

same issue

same issue

Question owner

Same here

Same here

Question owner

same here^^

same here^^

Helpful Reply

we're working on a fix now.

we're working on a fix now.
Matt Brubeck 145 solutions 1390 answers

Helpful Reply

Here is the bug with details and updates on the problem. We know what the cause is and will get the fix out ASAP:

https://bugzilla.mozilla.org/show_bug.cgi?id=562732

Here is the bug with details and updates on the problem. We know what the cause is and will get the fix out ASAP: https://bugzilla.mozilla.org/show_bug.cgi?id=562732

Chosen Solution

We've rolled out our fix; can someone who has seen this bug please verify?

We've rolled out our fix; can someone who has seen this bug please verify?

Question owner

App. manager update completed successfully! Seems to be working for me :D

App. manager update completed successfully! Seems to be working for me :D

Question owner

Many thanks btw!

Many thanks btw!

Question owner

Works well now. thank you!

Works well now. thank you!