X
Tap here to go to the mobile version of the site.

Support Forum

N900 crash at firefox start

Posted

hey,

During a month,firefox was running fine, but one day it began to crash at start.

Since firefox 1.0, when i try to launch the browser, firefox starts loading, then it crashes and i'm back on the desktop.

I uninstalled and reinstalled but the issue is still here.

I was waiting for the new release to see if the issue was fixed, so i installed firefox 1.0.1 but nothing changes.

Do you know something about that ? I really want to use firefox on my N900 !

Thanks for your help !


Extensions installed:

adblock plus

hey, During a month,firefox was running fine, but one day it began to crash at start. Since firefox 1.0, when i try to launch the browser, firefox starts loading, then it crashes and i'm back on the desktop. I uninstalled and reinstalled but the issue is still here. I was waiting for the new release to see if the issue was fixed, so i installed firefox 1.0.1 but nothing changes. Do you know something about that ? I really want to use firefox on my N900 ! Thanks for your help ! == Extensions installed: == adblock plus

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux armv7l; fr-FR; rv:1.9.2a1pre) Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900

More Information

Matt Brubeck 145 solutions 1390 answers

This might be caused by a problem with an add-on. Try typing "fennec -safe-mode" into the "X Terminal" application. If that works, then you can go into the Firefox add-ons manager and disable extensions until you find the one that is causing the problem.

This might be caused by a problem with an add-on. Try typing "fennec -safe-mode" into the "X Terminal" application. If that works, then you can go into the Firefox add-ons manager and disable extensions until you find the one that is causing the problem.

Question owner

Thanks a lot !

I disabled an extension, and it works !

The exact command line is : fennec --safe-mode into X-terminal

Thanks again !

Thanks a lot ! I disabled an extension, and it works ! The exact command line is : fennec --safe-mode into X-terminal Thanks again !