Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

vertical lines for some graphics

  • 5 replies
  • 0 have this problem
  • 1 view
  • Last reply by cor-el

more options

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in Chrome and it works fine. And I tried in Firefox safe mode, and it still does these strange lines on some websites. I am running Windows 10, and have no other graphic issues except these lines. Websites are Windy.com and google maps. Thanks very much! James

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in Chrome and it works fine. And I tried in Firefox safe mode, and it still does these strange lines on some websites. I am running Windows 10, and have no other graphic issues except these lines. Websites are Windy.com and google maps. Thanks very much! James
Attached screenshots

All Replies (5)

more options

If you have enabled "Resist Fingerprinting", set this pref in about:config to false to disable this feature.

Helpful?

more options

Hi. Thank you for the suggestion, of turning off the fingerprinting. It didn't work :( . I also tried to specifically allow the two websites, and that didn't help... Still stuck...

Helpful?

more options

https://www.windy.com/-Weather-radar-radar?radar,40.725,-73.944,5

No issues for me using the same url. see screenshot Laptop, desktop, or DIY? If not DIY, what make and model? Graphic card info? What security software are you running? Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Modified by jonzn4SUSE

Helpful?

more options

Also try another version of Firefox and download and install in a different directory and test. https://www.mozilla.org/en-US/firefox/channel/desktop/

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.