Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange - some folders open expanded but others do not and different each session!

  • 7 replies
  • 0 have this problem
  • 13 views
  • Last reply by Hawkeye58

more options

I am running Supernova version 115.5.2 and have a strange situation (maybe it's normal) when opening it.

If I have received any emails for any account in a previous session, then when I open a new session, the folders for these accounts open expanded and other accounts that did not receive any emails, remain collapsed.

I know there are others who have various issues regarding all folders expanded or collapsed but in Thunderbird before Supernova, I always collapsed all my folders and opened a new session with everything collapsed.

So can anyone tell me how to set-up Supernova so that when I collapse all my folders at the end of a session, a new session will open with all the folders still collapsed?

Thanks.

I am running Supernova version 115.5.2 and have a strange situation (maybe it's normal) when opening it. If I have received any emails for any account in a previous session, then when I open a new session, the folders for these accounts open expanded and other accounts that did not receive any emails, remain collapsed. I know there are others who have various issues regarding all folders expanded or collapsed but in Thunderbird before Supernova, I always collapsed all my folders and opened a new session with everything collapsed. So can anyone tell me how to set-up Supernova so that when I collapse all my folders at the end of a session, a new session will open with all the folders still collapsed? Thanks.

All Replies (7)

more options

Anyone got any ideas ?!?

Thanks.

more options

Does comment 0 at https://bugzilla.mozilla.org/show_bug.cgi?id=1807063#c0 describe your issue?

more options

That issue appears to be related more to threads within messages.

My issue is that I always collapse all my folders in all my email accounts before I close Thunderbird

However, when I open Thunderbird the next time, some of the folders are collapsed but the other folders are expanded.

The folders that are expanded are the folders where I received an email in the previous session so even if I collapse every folder, there are always folders that are expanded when I open a new session.

This only became an issue when I updated to Supernova version 115.

So any suggestions would be appreciated as I have 8 email accounts and you can imagine the mess when I open Thunderbird and folders are expanded!

Thanks.

more options

Here are some screenshots showing the issue:

Number 1 shows Thunderbird opened for the first time today and you can see there are 2 messages for Account GMX (D).

Number 2 shows the account folders collapsed after I read the emails and I then closed Thunderbird.

Number 3 shows Thunderbird opened again and as you can see, the account folders for GMX (D) have been expanded.

As I explained in my description, if I have received emails for other accounts, close Thunderbird, and then open Thunderbird, they would be expanded as well, which is not what I need, I need to open Thunderbird with all the account folders collapsed.

So either there is a bug in Thunderbird or a setting that isn't correct, as when you collapse all folders in every account and close Thunderbird, then re-open it, the folders should be the same as when you closed Thunderbird, i.e. either collapsed or expanded, as it was in the previous version before upgrading to Supernova.

Hope his helps get this issue resolved.

Thanks.

more options

Anyone got any ideas as this is really annoying!

Should I log it as a bug to be fixed?

Thanks.

more options

If you see this with 115.11.0, filing a bug report would be fine. In your report please provide the URL to this support question.

more options

I updated to 115.11.0 today and checked the issues but they are still there so I filed a bug report with the link to this question as you suggested.

The Bug Report is https://bugzilla.mozilla.org/show_bug.cgi?id=1897412

Thanks.