Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Clicked on "never show" Bookmarks Toolbar by accident

  • 1 reply
  • 0 have this problem
  • 55 views
  • Last reply by zeroknight

more options

I clicked on "Never show" Bookmarks Toolbar by accident. How can I reverse that so the Toolbar shows again?

I clicked on "Never show" Bookmarks Toolbar by accident. How can I reverse that so the Toolbar shows again?

All Replies (1)

more options

Right-click the hamburger menu (≡) > Bookmarks Toolbar > Only Show on New Tab (default).

You can also press Ctrl+Shift+B to show it at any time.