Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

100% CPU usage when playing next to a YouTube video or to change the video.

  • No replies
  • 0 have this problem
  • 4 views
more options

Hello. I know this is so random of a problem, but on this computer, when I try to play a video on YouTube, or playing a next video in a queue, the whole page seems to be not responsive and the CPU usage soars to 100% for a little bit. It bothers me since this problem does not exist on my other machines. I think there is a fix to this and you might check it out and message me if you want to ask for more information regarding this problem. Thank you for resolving this issue and it would really help in the overall performance of the browser. NOTE: This only happens when I only pick a next video or automatically plays the next video in a queue. Sometimes it happens but sometimes it does not.

Hello. I know this is so random of a problem, but on this computer, when I try to play a video on YouTube, or playing a next video in a queue, the whole page seems to be not responsive and the CPU usage soars to 100% for a little bit. It bothers me since this problem does not exist on my other machines. I think there is a fix to this and you might check it out and message me if you want to ask for more information regarding this problem. Thank you for resolving this issue and it would really help in the overall performance of the browser. ''' NOTE: This only happens when I only pick a next video or automatically plays the next video in a queue. Sometimes it happens but sometimes it does not.'''
Attached screenshots