Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access

  • 3 replies
  • 0 have this problem
  • 12 views
  • Last reply by cor-el

more options

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server.

Reference #18.3e674d68.1667492028.1007ec60

Strange thing is I can access it through other browsers and I can access it on Firefox on my tablet, but not my computer.

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server. Reference #18.3e674d68.1667492028.1007ec60 Strange thing is I can access it through other browsers and I can access it on Firefox on my tablet, but not my computer.

All Replies (3)

more options

It has happened again. I can't access my Rogers email account. It gives me this message: You don't have permission to access "http://rogersmembercentre.com/sso/?" on this server.

Reference #18.1d0fd017.1670093943.4f0cce7

Funny things is that I can access it on other browsers.

Helpful?

more options

Firefox tablet and desktop aren't the same install or Addons on desktop don't transfer to tablet as they are different O/S. What you need to do is run in Private Mode window Browser on the desktop and see if the problem doesn't persist. And if not then you need to disable all Addons and then turn each on/off as you go down the list to verify which one is the problem.

Helpful?

more options

"You don't have permission to access..." errors are characteristic of a firewall that protects the server against misuse and this firewall thinks something is suspicious about the HTTP request. If you use a proxy or VPN then try to use a direct connection. Select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

  • Settings -> General -> Network: Connection -> Settings

You can try to clear the Cache and remove the Cookies for websites that cause problems via the padlock button or via "3-bar" Firefox menu button (Options/Preferences) to see if that fixes it.

I've also seen cases where having "Resist Fingerprinting" enabled was causing this issue.

If this all doesn't work then you can try "Forget About This Site" in the right-click context menu of an history item.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.