Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Default themes & tabs -- how do I get them back?

  • 4 replies
  • 0 have this problem
  • 20 views
  • Last reply by davisagoetz

more options

Firefox displayed a pop-up box on 10/30/22 or 10/31/22 that I accidentally agreed to. The appearance of all my tabs and screens changed. I'm not interested in any other themes. Community support said to install "System" theme to get the default back, but it's not completely the same. For example, checkboxes on forms display as white checkmarks which are hard to see. In my email, the messages and replies display oddly and are hard to read as the contrast is poor. HOW DO I GET ALL MY DEFAULT BACK?

Firefox displayed a pop-up box on 10/30/22 or 10/31/22 that I accidentally agreed to. The appearance of all my tabs and screens changed. I'm not interested in any other themes. Community support said to install "System" theme to get the default back, but it's not completely the same. For example, checkboxes on forms display as white checkmarks which are hard to see. In my email, the messages and replies display oddly and are hard to read as the contrast is poor. HOW DO I GET ALL MY DEFAULT BACK?

Chosen solution

Thank you, JScher! The disable High Contrast fixed it! Bless you.

Read this answer in context 👍 0

All Replies (4)

more options

Do you know which theme you were using? In Add-ons and Themes, select Themes in the left panel. Scroll down until you find one you like. If you don't like any of them, try the add-ons site. https://addons.mozilla.org/firefox/themes/

Helpful?

more options

No, that's the problem. I clicked on the pop up box without realizing what it was, and it changed my default. I've looked at the themes and don't like any of them. I just want the default back. It's not just about the colors and the tabs; it's affected how things display within websites and within emails -- content is in hard-to-read boxes.

Helpful?

more options

Is the "Light" theme closer to what you had before? Note that Firefox also has two additional settings that affect web pages:

(1) High Contrast

This article has the steps to disable High Contrast: Disable high contrast mode in Firefox

(2) Website appearance (Light, Dark, follow System, follow Theme)

This article has the steps to change among these options (try Light): Change website appearance settings in Firefox

Helpful?

more options

Chosen Solution

Thank you, JScher! The disable High Contrast fixed it! Bless you.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.