Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shortcuts on firefox homepage

  • 2 replies
  • 1 has this problem
  • 18 views
  • Last reply by Jeppie

more options

Hello,

I want to know if there is a way to disable shortcuts that are not custom maked.(look on picture)

Greetings,

Jeppie

Hello, I want to know if there is a way to disable shortcuts that are not custom maked.(look on picture) Greetings, Jeppie
Attached screenshots

Chosen solution

MarkWithC said

Hi Jeppie, 1. When you are on your homepage, scroll down and tap the button "Customize homepage". (Or tap the three-dot button beside the address bar and then "Customize homepage"). 2. You'll see the "Sponsored shortcuts" checkbox. Tap once on that box to uncheck it. If you want to delete a specific shortcut, please tap and hold on that shortcut until the context menu pops up and tap "Delete from history". I hope I could help you. :) Marc

Thank you very much it worked.

Read this answer in context 👍 0

All Replies (2)

more options

Hi Jeppie,

1. When you are on your homepage, scroll down and tap the button "Customize homepage". (Or tap the three-dot button beside the address bar and then "Customize homepage").

2. You'll see the "Sponsored shortcuts" checkbox. Tap once on that box to uncheck it.


If you want to delete a specific shortcut, please tap and hold on that shortcut until the context menu pops up and tap "Delete from history".


I hope I could help you. :)


Marc

Helpful?

more options

Chosen Solution

MarkWithC said

Hi Jeppie, 1. When you are on your homepage, scroll down and tap the button "Customize homepage". (Or tap the three-dot button beside the address bar and then "Customize homepage"). 2. You'll see the "Sponsored shortcuts" checkbox. Tap once on that box to uncheck it. If you want to delete a specific shortcut, please tap and hold on that shortcut until the context menu pops up and tap "Delete from history". I hope I could help you. :) Marc

Thank you very much it worked.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.