Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

block autoplay not working on nytimes

  • 2 replies
  • 0 have this problem
  • 8 views
  • Last reply by Terry

more options

Beginning today 10/20/22, you cannot block autoplay of audio or video on the nytimes website, using either the desktop or android version of Firefox.

Repo: 1. goto nytimes com 2. click any article 3. go back to nytimes com 4. see the video play and hear the audio

Beginning today 10/20/22, you cannot block autoplay of audio or video on the nytimes website, using either the desktop or android version of Firefox. Repo: 1. goto nytimes com 2. click any article 3. go back to nytimes com 4. see the video play and hear the audio

All Replies (2)

more options

Most browser will play the video unless you use 3rd party software aka Addons that block autoplay or start of the videos. That would be something you have to look at Firefox Addons for such addons to use assuming the site allows those Addons to do that.

more options

Check that you have these values for the following preferences in about:config.

media.autoplay.default = 5 [0:Allowed;1:blocked;5:All Blocked] media.autoplay.block-event.enabled = true media.block-autoplay-until-in-foreground = false media.autoplay.allow-extension-background-pages = false media.autoplay.blocking_policy = 2

https://support.mozilla.org/en-US/questions/1378457 https://support.mozilla.org/en-US/kb/about-config-editor-firefox