Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

blocked access

  • 7 replies
  • 0 have this problem
  • 25 views
  • Last reply by cor-el

more options

When my Norton VPN is turned on, I get the following error message when I try to access Staples.com. This does not happen in Edge or Chrome.

You don't have permission to access "http://www.staples.com/" on this server.

Reference #18.44697c68.1665668757.1bd3f14e

When my Norton VPN is turned on, I get the following error message when I try to access Staples.com. This does not happen in Edge or Chrome. You don't have permission to access "http://www.staples.com/" on this server. Reference #18.44697c68.1665668757.1bd3f14e

All Replies (7)

more options

Screenshot of the actual error would help others to see what is going on. Why do you need Norton VPN when just access a legit site as staples?

Helpful?

more options

I have Norton VPN turned on permanently on my laptop and my home office computers. Screenshot is attached.

Helpful?

more options

Do you have this issue when not using the vpn service?

Helpful?

more options

No, it's only when the VPN is on and only in Firefox.

Helpful?

more options

jspitulnik said

No, it's only when the VPN is on and only in Firefox.

Then you solved the issue...VPN and how they interact with Browser isn't the browser fault here but the VPN since it ports through them.

Helpful?

more options

If it's a VPN issue why is it only happening in Firefox but not in Chrome or Edge?

Helpful?

more options

"You don't have permission to access..." errors are characteristic of a firewall that protects the server against misuse and this firewall thinks something is suspicious about the HTTP request. If you use a proxy or VPN then try to use a direct connection. You can try to clear the Cache and remove the Cookies for websites that cause problems via the padlock button or via "3-bar" Firefox menu button (Options/Preferences) to see if that fixes it. I've also seen cases where having "Resist Fingerprinting" enabled caused this issue to occur.

If this all doesn't work then you can try "Forget About This Site" in the right-click context menu of an history item.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.