Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox URL/Address bar window default

  • 8 replies
  • 0 have this problem
  • 1 view
  • Last reply by dbt1957

more options

About a week ago, every time I start Firefox, the cursor is in the url window/address bar instead of the main (google) search window

Unable to locate and modify the correct setting to return to Firefox opening in the main search window not the url/address bar window

All Address Bar — Firefox Suggest settings remain off

I modified keyword.enabled to false as suggested here https://support.mozilla.org/gu-IN/questions/1359116 and restarted firefox however same condition remains

Firefox 105.0, Ubuntu 20.04

Any assist appreciated

[email removed from public]

About a week ago, every time I start Firefox, the cursor is in the url window/address bar instead of the main (google) search window Unable to locate and modify the correct setting to return to Firefox opening in the main search window not the url/address bar window All Address Bar — Firefox Suggest settings remain off I modified keyword.enabled to false as suggested here https://support.mozilla.org/gu-IN/questions/1359116 and restarted firefox however same condition remains Firefox 105.0, Ubuntu 20.04 Any assist appreciated [email removed from public]

Modified by James

All Replies (8)

more options

That change caused an outcry which resulted in a special release to revert it.

https://www.mozilla.org/en-US/firefox/105.0.1/releasenotes/

Helpful?

more options

Note that 105.0.3 is current.

Helpful?

more options

Thanks Terry

Assume 105.0.1 release pending ?

Appreciate your efforts

Regards

Helpful?

more options

No, it was released. Now, as cor-el says, version 105.0.3 has been released.

Helpful?

more options

Helpful?

more options

Wondered if I am missing something on this one ....?

Set all the browser.urlbar xxx via about:config I could find to false

Browser still defaults to url address window vice (google) search window

Any thoughts appreciated

Regards

Helpful?

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Helpful?

more options

That did it

Many thanks

Regards

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.