Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bugzilla API - Update Bug Doesn't Work

  • 1 reply
  • 0 have this problem
  • 4 views
  • Last reply by Paul

more options

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status updated nor do I get the status in the response. Can someone please help? {

   "bugs": [
       {
           "changes": {},
           "id": 31,
           "last_change_time": "2022-09-23T04:29:58Z",
           "alias": []
       }
   ]

}

Sorry if this is not the right forum, please guide me to the right one.

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status updated nor do I get the status in the response. Can someone please help? { "bugs": [ { "changes": {}, "id": 31, "last_change_time": "2022-09-23T04:29:58Z", "alias": [] } ] } Sorry if this is not the right forum, please guide me to the right one.

All Replies (1)

more options

Hi

I recommend heading to https://www.bugzilla.org/ and selecting "chat with us on Matrix" - this will connect you with the Bugzilla support team and developers who should be able to help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.