Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recent Update Version 105- Address bar is already highlighted upon startup.

more options

I have Windows 10 on my desktop computer. Yesterday Firefox updated to version 105. Now when I launch Firefox, and my HomePage loads, the address bar appears highlighted already (like as if I had clicked on it to type in a website). It was never like this before. I tried making Firefox the default homepage- still did it. I went back and set my favorite home page back in- still did it. I also re-started Firefox between each change. Is this a "glitch" with the last update? Is there any "about:config" setting that I need to change settings on? I'd appreciate any help, I know this is a minor problem but it is very frustrating! There have been many changes Firefox has made in the past that luckily I've been able to disable, but I cannot find anything to fix this one.

I have Windows 10 on my desktop computer. Yesterday Firefox updated to version 105. Now when I launch Firefox, and my HomePage loads, the address bar appears highlighted already (like as if I had clicked on it to type in a website). It was never like this before. I tried making Firefox the default homepage- still did it. I went back and set my favorite home page back in- still did it. I also re-started Firefox between each change. Is this a "glitch" with the last update? Is there any "about:config" setting that I need to change settings on? I'd appreciate any help, I know this is a minor problem but it is very frustrating! There have been many changes Firefox has made in the past that luckily I've been able to disable, but I cannot find anything to fix this one.

All Replies (2)

more options

This is a new 'feature' change that in Firefox 105 and based on feedback they have decided to roll it back with a Firefox 105.0.1 version that will latest be released Oct 4th.

  • /questions/1390064 I have google set as my homepage and cursor goes to address bar instead of google search box

Modified by cor-el

Helpful?

more options

OK, hopefully this will be resolved with that update then. Thank you for your advice!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.