Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ImportExportTools NG not working

  • 5 replies
  • 0 have this problem
  • 13 views
  • Last reply by awood2424

more options

I have 1 computer and 1 remote computer. On my main computer the ImportExpotTools NG works fine but I need to install it on a remote computer for others to use.

On the remote computer, I installed Thunderbird today. 102.2.2 (64-bit) I could not get the add addons to work in thunderbird so I googled the tool instead and imported it via a file instead. It shows up in Add-ons but will not show up when I'm on the folders. Version 12.0.1 : Maintenance Release - July 8, 2022.

My main computer is still on 91.13.0 so I think that's why the tool works. I may have to wait for an update on the tool.

I have 1 computer and 1 remote computer. On my main computer the ImportExpotTools NG works fine but I need to install it on a remote computer for others to use. On the remote computer, I installed Thunderbird today. 102.2.2 (64-bit) I could not get the add addons to work in thunderbird so I googled the tool instead and imported it via a file instead. It shows up in Add-ons but will not show up when I'm on the folders. Version 12.0.1 : Maintenance Release - July 8, 2022. My main computer is still on 91.13.0 so I think that's why the tool works. I may have to wait for an update on the tool.
Attached screenshots

All Replies (5)

more options

I don't understand what you're asking. The addon works fine in 102 and is accessed from Tools menu.

Helpful?

more options

david said

I don't understand what you're asking. The addon works fine in 102 and is accessed from Tools menu.

Hi David. As you can see from my screen shots it's not in the tools menu.

Helpful?

more options

david said

I don't understand what you're asking. The addon works fine in 102 and is accessed from Tools menu.

Helpful?

more options

You didn't upload a screenshot, but not important. I was referring to 102. It's there in 91, so you may need to look around for it.

Helpful?

more options

david said

You didn't upload a screenshot, but not important. I was referring to 102. It's there in 91, so you may need to look around for it.

It shows I have screen shots added to my post and to my replies so I'm not sure why it's not showing those on your end. It's not showing up in 102.2.2

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.