Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TB Configuring Email Failure.

  • No replies
  • 1 has this problem
  • 12 views
more options

Hello I am new to TB!

I use the automatic IMAP configuration and it gives the green message that it "finds the servers" though when I press done, it gives me an error message saying the incoming server already exists.

I use the manual IMAP configuration and enter in all my details from my server and re-test and it gives me the green message saying it "found the following settings by probing the server" though when I press done, it gives me an error message saying the incoming server already exists.

Where do I go from here to configure my email?!

Thanks, Steven

Hello I am new to TB! I use the automatic IMAP configuration and it gives the green message that it "finds the servers" though when I press done, it gives me an error message saying the incoming server already exists. I use the manual IMAP configuration and enter in all my details from my server and re-test and it gives me the green message saying it "found the following settings by probing the server" though when I press done, it gives me an error message saying the incoming server already exists. Where do I go from here to configure my email?! Thanks, Steven

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.