Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser window screen size

  • 5 replies
  • 4 have this problem
  • 93 views
  • Last reply by Paul

more options

the screen size on my browser window is too big...how do I get it back to normal?

the screen size on my browser window is too big...how do I get it back to normal?

All Replies (5)

more options

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Helpful?

more options

TyDraniu said

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

If you need to do that second thing, here are the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Helpful?

more options

My ui.textScaleFactor is 100. My computer is XPS 15 7590 SSD. Was on with Dell Tech for 2 hours and couldn't resolve this screen problem. Tech said it's got to be Firefox. I've reduced the screen to 80% and 67%. Anyone have any other ideas?

Helpful?

more options

nsbl said

My ui.textScaleFactor is 100. My computer is XPS 15 7590 SSD. Was on with Dell Tech for 2 hours and couldn't resolve this screen problem. Tech said it's got to be Firefox. I've reduced the screen to 80% and 67%. Anyone have any other ideas?

Is the problem that even though the window content is the normal size, the window frame exceeds the screen size?

In that case:

Two things you could try without diving into file operations are (A) work with a maximized window, or (B) shrink a resizable window. The oldest of old school methods for those are:

Press Alt+Spacebar to drop a control menu from the upper left of the window. The menu varies based on whether the window is already maximized or is resizeable:

If a resizable window is too big, you can maximize it to stay within the bounds Windows allows for maximized windows, or manually resize it. To resize manually:

  • Alt+Spacebar
  • tap S
  • tap the Right arrow key to select the right edge
  • hold down the Left arrow key to move the right edge inwards
  • when it reaches a good place, press Enter to save the position
  • Alt+Spacebar
  • tap S
  • tap the Down arrow key to select the bottom edge
  • hold down the Up arrow key to move the bottom edge upwards
  • when it reaches a good place, press Enter to save the position

Helpful?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.