Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can get but cannot send emails via GMail - No OAuth option!

  • 7 replies
  • 1 has this problem
  • 30 views
  • Last reply by dotniet

more options

I heard recently GMail switched to OAuth. I changed the STMP settings to OAuth for receiving. Now Thunderbird 91.10 can read the emails. However, I cannot change the settings for outgoing because there is no OAuth option there!

I heard recently GMail switched to OAuth. I changed the STMP settings to OAuth for receiving. Now Thunderbird 91.10 can read the emails. However, I cannot change the settings for outgoing because there is no OAuth option there!

Chosen solution

It worked. It is either because I challenged my outgoing server to another gmail account and then back to the original account OR because I wrote "smtp.gmail.com" (ok) instead of "smtp.Gmail.com" (bad).

Read this answer in context 👍 0

All Replies (9)

more options

PS: My outgoing settings are: Port 465 Connection security: SSL/TLS Auth method Normal password (I don't see the OAuth option!!!!) UserName: my gmail account

For authentication I only see: No authentication, Normal password, Kerberos, NTLM. The error I get is: "Login to server smtp.GMail.com with username C*******@gmail.com failed".

Helpful?

more options

Update: One step forward: I deleted my Outgoing account and recreated it. After this, the OAuth2 option appeared. (Note: If I switch to StartTLS the OAuth2 option dissapear so I have to re-delete and re-create the account). However, I still cannot send emails.

Helpful?

more options

I just checked my working settings. The incoming port is 993 if using IMAP and Port 995 if using POP. The outgoing (SMTP) is 587.

Google show 486 if using SSL. or 587 is using TLS or StartTLS. Thunderbird's database shows port 465 and I now think this is wrong as Thunderbird has not supported SSL for years (it was obsoleted by TLS 20 years ago as a protocol.) Perhaps when Google changed their authentication process they tightened the ports they will accept. Try changing the port to 587. I have oauth on port 587 with STARTTLS

Helpful?

more options

Helpful?

more options

Matt said

Try changing the port to 587. I have oauth on port 587 with STARTTLS

Hi I tried STARTTLS/587 as you recommended. I have the same issue: when I press Send Email, TB gets stuck as "Status: Sensing message..." dialog box. If I press cancel, I get

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.Gmail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

The problem is that the OAuth dialog box from Goolge (that asks me to log in) never appears. Notice that it appears for the POP (read emails) account. I think something is broken in TB.

Modified by dotniet

Helpful?

more options

Matt said

Try changing the port to 587. I have oauth on port 587 with STARTTLS

Hi Matt. I tried STARTTLS/587 as you recommended. I have the same issue: when I press Send Email, TB gets stuck as "Status: Sensing message..." dialog box. If I press cancel, I get

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.Gmail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

The problem is that the OAuth dialog box from Goolge (that asks me to log in) never appears. Notice that it appears for the POP (read emails) account. I think something is broken in TB.

Modified by dotniet

Helpful?

more options

Matt said

Try changing the port to 587. I have oauth on port 587 with STARTTLS

Hi Matt.

I tried STARTTLS/587 as you recommended. I have the same issue: when I press Send Email, TB gets stuck as "Status: Sensing message..." dialog box. If I press cancel, I get

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.Gmail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

The problem is that the OAuth dialog box from Goolge (that asks me to log in) never appears. Notice that it appears for the POP (read emails) account. I think something is broken in TB.

Helpful?

more options

PS: I tried to use a different GMail account as Outgoing (so me "email1" sends now emails via "email2") and it works. This is why I think my gmail account/inbox is corrupted in TB.

Helpful?

more options

Chosen Solution

It worked. It is either because I challenged my outgoing server to another gmail account and then back to the original account OR because I wrote "smtp.gmail.com" (ok) instead of "smtp.Gmail.com" (bad).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.