On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird Quit sending and retrieving from Gmail

  • 3 replies
  • 1 has this problem
  • 10 views
  • Last reply by david

more options

I was notified by google that someone had my password and tried to log into my gmail account. I changed my password. Thunderbird requested the new password and I was unable to download messages. Then I tried to send a message and again Thunderbird requested my password. It did not accept the password. Now when I try to receive messages my password is not accepted and I get the error message Login to server imap.gmail.com failed. The choices are Retry, Enter New Password and Cancel. I enter the new password and get the same error. I went to Google help and I ensured IMAP is enabled. I clicked the link about Captcha. I've tried everything. I have the latest version of Thunderbird.

I was notified by google that someone had my password and tried to log into my gmail account. I changed my password. Thunderbird requested the new password and I was unable to download messages. Then I tried to send a message and again Thunderbird requested my password. It did not accept the password. Now when I try to receive messages my password is not accepted and I get the error message Login to server imap.gmail.com failed. The choices are Retry, Enter New Password and Cancel. I enter the new password and get the same error. I went to Google help and I ensured IMAP is enabled. I clicked the link about Captcha. I've tried everything. I have the latest version of Thunderbird.

All Replies (3)

more options

I was having similar problems as of a couple of days ago when G-Mail changed their log in requirements. I couldn't send from one particular email address. Kept saying it had failed. I went into the saved passwords dialogue and deleted the imap passwords for that account... there was an old one stored there for some reason - I deleted both old and new. Then tried again.. was asked for the username and password by Google and had to allow Thunderbird to access the account. Once that was done sending worked fine.

As to not being able to download messages you will need to change the server settings authorization to 0Auth2 (it is an option in the drop-down menu) as that is the only one that g-mail will accept, then allow Thunderbird access to that account, next time you try to sign in. (You should get a large Google sign in dialogue- full username and password)

1. Select the "Account Settings" menu item in the "Tools" menu. (Or right click on the account name in the nav, side panel - choose "settings") 2. Click on your Gmail account and choose "Server Settings". 3. Change the "Authentication method" pop-up menu to "OAuth2".

Oh PS: and then shut down and restart Thunderbird, after changing any of the above...

Hope this helps...

Modified by ASK 19

Helpful?

more options

When I change to OAuth2 then the Google screen pops up and prompts me to enter my Gmail address and then it says authentication failed due to an invalid gmail address. But it is a valid address because I can go to my browser and access my GMail account

When I have the Normal setting instead of the OAuth2 setting then I get a message saying that my password is invalid. But is is a good password because I can use it to login to Gmail thru the web browser.

Thank you for trying to help me!!!!

Luke

Helpful?

more options

Here are the basics:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Google will then step you through the authentication process for your PC.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.