Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop "awesome address bar" stealing my searches

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

I cannot find the right thing to change in about :config to stop the address bar stealing all my searches, it is quite irritating. I have just bought two new computers and on first I managed eventually, but have been 8 hours trying to figure it out ( as in what I did before) I am not tech savvy so only managed before by searching info online. Can anyone help with this ?

I cannot find the right thing to change in about :config to stop the address bar stealing all my searches, it is quite irritating. I have just bought two new computers and on first I managed eventually, but have been 8 hours trying to figure it out ( as in what I did before) I am not tech savvy so only managed before by searching info online. Can anyone help with this ?

All Replies (2)

more options

It's browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false.

Helpful?

more options

In addition to the above:

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.