Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop switching to bookmark opened thru middle mouse button.

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by vda1

more options

When I click (middle mouse button) open a bookmark the browser immediately switches to it. I do not want that. Please help.

When I click (middle mouse button) open a bookmark the browser immediately switches to it. I do not want that. Please help.

All Replies (1)

more options

See if unchecking this option from settings helps Go to settings (on your toolbar, the hambuger icon or the 3 lines icon to open the menu and then select settings) On the settings page, there's a search text box at the top. Type 'Tab' (without the quotes) that should filter the settings to show all tab related settings then uncheck the option that reads "When you open a link, image or media in a new tab, switch to it immediately"

see if that helps

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.