Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird on new 2022 Mac Airbook is tiny and hard to read

  • 5 replies
  • 1 has this problem
  • 33 views
  • Last reply by NC

more options

I'm using a Mac Airbook with M1 chip, Monteray.

It is exceedingly frustrating to read the entire inboxes (8 email accounts) in tiny, tiny letters. Tried to upload screen shot but it didn't seem to work (just kept spinning).

I tried using the solution given by Toad-Hall here: https://support.mozilla.org/en-US/questions/1267898 But it didn't work.

I made the documents he said to make and put them in all 6 of my email profiles (i guess I have 6 profiles due to all the different email addresses in there?). But everything is still tiny, tiny letters. Very hard on the eyes.

When I go to view -> zoom, nothing gets bigger. The text within an individual email will enlarge, just not the text of the inboxes.

Please can you tell me a simple solution (I am not that techy and don't want to spend another 2 hours on fixing this) for how to get my thunderbird app to appear readable? Otherwise I think I will ruin my eyes! Thanks!

By the way even my excel and word items at 100% on the 13" screen are small. But I am able to enlarge that each time I open it.

I'm using a Mac Airbook with M1 chip, Monteray. It is exceedingly frustrating to read the entire inboxes (8 email accounts) in tiny, tiny letters. Tried to upload screen shot but it didn't seem to work (just kept spinning). I tried using the solution given by Toad-Hall here: https://support.mozilla.org/en-US/questions/1267898 But it didn't work. I made the documents he said to make and put them in all 6 of my email profiles (i guess I have 6 profiles due to all the different email addresses in there?). But everything is still tiny, tiny letters. Very hard on the eyes. When I go to view -> zoom, nothing gets bigger. The text within an individual email will enlarge, just not the text of the inboxes. Please can you tell me a simple solution (I am not that techy and don't want to spend another 2 hours on fixing this) for how to get my thunderbird app to appear readable? Otherwise I think I will ruin my eyes! Thanks! By the way even my excel and word items at 100% on the 13" screen are small. But I am able to enlarge that each time I open it.

Chosen solution

@Luminara, Go to Preference, Config Editor is at the bottom of the page at the right hand side. Follow the steps advised in an earlier reply. I just did it and it worked. I changed -1.0 to 3.

"Click the Configuration editor at the bottom right, click Accept risk and type “pixelsp” in the search field.

Below that appears: layout.css.devPixelsPerPx with the value -1.0. By double clicking on this, you can change the default value. Try 1.5 (i.e. without the minus sign in front). You can experiment with this value until you find the font size you want. "

Read this answer in context 👍 0

All Replies (5)

more options

Hello there luminara We have read your message We try to help you

The font can be enlarged, but that is not in the standard Thunderbird menu. It is a setting that can be adjusted via the configuration editor. In Thunderbird, in the top menu bar, go to Tools and Options, then Advanced. Click the Configuration editor at the bottom right, click Accept risk and type “pixelsp” in the search field.

Below that appears: layout.css.devPixelsPerPx with the value -1.0. By double clicking on this, you can change the default value. Try 1.5 (i.e. without the minus sign in front). You can experiment with this value until you find the font size you want.

You may find all fonts used in Windows a bit too small. You can adjust this via: Settings, Accessibility, Display and Make text larger. With the slider you can determine the desired size of the font.


Greetings Firefox volunteer

Modified by Display name. день сумо

more options

Thanks, this would be great if I had the "Options" under Tools. I do not see it, nor advanced options. I've looked everywhere.

more options

I wouldn't mess with CSS.

1. This is (temporarly) easily solved by scaling your display using Mac preferences - I've used it myself on Macbook Air and Pro - far superior to what can be done with CSS. 2. In Thunderbird version 102 View menu there are density settings that will help somewhat 3. In subsequent versions, native scaling within Thunderbird is planned.

more options

@Wayne Mery, 1. That helps me to see Thunderbird text easier, but now all apps appear bigger and I didn't really need that. 2. the Density setting just makes more space between the email messages, but doesn't increase the font size, which is what is hard to read, seems like it's about 7-8 point font. That does not help at all.

I would do the CSS option if I could figure out how to do it, since that would only affect Thunderbird and not everything else I see on my screen. Unfortunately, I just don't see Options and Advanced Options under the Tools menu item or anywhere on Thunderbird.

more options

Chosen Solution

@Luminara, Go to Preference, Config Editor is at the bottom of the page at the right hand side. Follow the steps advised in an earlier reply. I just did it and it worked. I changed -1.0 to 3.

"Click the Configuration editor at the bottom right, click Accept risk and type “pixelsp” in the search field.

Below that appears: layout.css.devPixelsPerPx with the value -1.0. By double clicking on this, you can change the default value. Try 1.5 (i.e. without the minus sign in front). You can experiment with this value until you find the font size you want. "