Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't disable the firefox.pdf "app".

  • 2 replies
  • 1 has this problem
  • 6 views
  • Last reply by Terry

more options

Emails with .PDF attachments have the Firefox logo on them and are opened by the Firefox.PDF "app". I want it totally disabled. I don't want to ever see it again. I have wasted two hours trying to figure out how to just use Adobe .PDF.

For downloads I have made the selection to use Adobe.PDF. That works.

Any help would be appreciated.

Emails with .PDF attachments have the Firefox logo on them and are opened by the Firefox.PDF "app". I want it totally disabled. I don't want to ever see it again. I have wasted two hours trying to figure out how to just use Adobe .PDF. For downloads I have made the selection to use Adobe.PDF. That works. Any help would be appreciated.

All Replies (3)

more options

Chosen Solution

Modified by user104147805413306348376805769878442569366

more options

Where are the email attachments opening from? For example:

  • webmail site you are viewing in Firefox
  • webmail site you are viewing in a different browser
  • separate email program outside of Firefox
more options

You could make the following preference in about:config true. pdfjs.disabled

https://support.mozilla.org/en-US/kb/about-config-editor-firefox