Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Downloads dialog window

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by ay84

more options

Hi

I'm using version 98.0.2 (64-bit). When i download files I'm not getting the downloads dialog window anymore. How can i get it back?

Thanks

Hi I'm using version 98.0.2 (64-bit). When i download files I'm not getting the downloads dialog window anymore. How can i get it back? Thanks
Attached screenshots

Chosen solution

Hello! This is the new download system/flow for Firefox, but if you want to enable the downloads dialog, you can do this by:

  1. Click the Application Menu (three lines icon in the toolbar) and click Settings;
  2. Scroll down until you see the Applications section;
  3. Select the file type that you download and click the arrow on the right side of it;
  4. Select "Always ask"
  5. Do this for every file type you download

More info: https://support.mozilla.org/en-US/kb/where-find-and-manage-downloaded-files-firefox https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hello! This is the new download system/flow for Firefox, but if you want to enable the downloads dialog, you can do this by:

  1. Click the Application Menu (three lines icon in the toolbar) and click Settings;
  2. Scroll down until you see the Applications section;
  3. Select the file type that you download and click the arrow on the right side of it;
  4. Select "Always ask"
  5. Do this for every file type you download

More info: https://support.mozilla.org/en-US/kb/where-find-and-manage-downloaded-files-firefox https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu

more options

Thank you Elison. I follow the links you sent and it's just resolve the problem.