Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A dotted line randomally appears on the screen

  • No replies
  • 1 has this problem
  • 6 views
  • Last reply by jeyson1099

more options

Hi everyone,

I'm using Firefox 98.0.1 (64-bit) on Windows 11 (version 21H2 and build no. 22000.556) on an Intel NUC 7th generation.

I've some rendering issue, when I scroll pages (every pages, even Firefox home page), some times a blinking vertical or horizontal dotted line appears on the screen and disappears when I change scroll position.

The blinking line mostly appears around the animation elements (CSS animated elements).

I searched the topics and followed the instructions, turned off the Hardware acceleration in Firefox settings, Also updated the graphic card's driver to the latest version and refresh Firefox, but the issue still persists.

A point that may be helpful, the dotted line not show up on screenshot images.

Hi everyone, I'm using Firefox 98.0.1 (64-bit) on Windows 11 (version 21H2 and build no. 22000.556) on an Intel NUC 7th generation. I've some rendering issue, when I scroll pages (every pages, even Firefox home page), some times a blinking vertical or horizontal dotted line appears on the screen and disappears when I change scroll position. The blinking line mostly appears around the animation elements (CSS animated elements). I searched the topics and followed the instructions, turned off the Hardware acceleration in Firefox settings, Also updated the graphic card's driver to the latest version and refresh Firefox, but the issue still persists. A point that may be helpful, the dotted line not show up on screenshot images.
Attached screenshots

All Replies (1)

more options

Hello, try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.You will need to restart Firefox for this to take effect so save all work first. Then follow these steps: Click the menu button and select Options on Windows or Preferences on Mac or Linux. Select the Advanced panel and then the General tab. Uncheck Use hardware acceleration when available. Restart Firefox and see if the problems persist. If this doesn't resolve the issue, try checking for updates to your graphics driver by following the steps in these articles: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems or Upgrade your graphics drivers to use hardware acceleration and WebGL

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.