Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Re: Closing instead of minimizing

  • 6 replies
  • 1 has this problem
  • 14 views
  • Last reply by tosim91

more options

Clicking on minimize(top right corner) shuts down Firefox, instead of just minimizing. This has been happening for at least 5 months now, even though I have reformatted computer a few times, and reinstalled FF. I up date as it becomes available. Currently, using FF,v98,64b, Linux Mint,20.3.

Clicking on minimize(top right corner) shuts down Firefox, instead of just minimizing. This has been happening for at least 5 months now, even though I have reformatted computer a few times, and reinstalled FF. I up date as it becomes available. Currently, using FF,v98,64b, Linux Mint,20.3.

All Replies (6)

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Thank you for the reply. My version of FF is NOT from the repository; I dl and install from the net.

more options

Are you in KDE or Wayland? I'm not sure what desktops are available on Mint.

more options

No, my DE is MATE.

more options

I don't know why that is happening. There are two other ways of minimising. One is to create a keyboard shortcut - I presume you can do that on Mate. The other is to click on the Firefox icon in the Task Manager (the section of your panel where icons for open applications appear).

If that was happening here, I would try a new profile and, if that made no difference, try starting in troubleshoot mode.

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

more options

Thank you, anyway.