On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mail Filters Do Not Work

  • 2 replies
  • 1 has this problem
  • 218 views
  • Last reply by mcerdos

more options

Hi, I am new to Thunderbird and not very computer savvy.

I have successfully set up my mail account and am trying to apply filters to incoming mail. The filter is very simple: If the message contains FROM "@mail.zillow.com" send the message to the ZILLOW folder (under that email address).

I have checked the filter log and it says "could not get filter db". I have tried to run the filter manually - no go.

I have tried to read about others who have a similar issue and it talks about debugging. I'm sorry. I do not know how to do this.

Thank you in advance for help.

Mark

Hi, I am new to Thunderbird and not very computer savvy. I have successfully set up my mail account and am trying to apply filters to incoming mail. The filter is very simple: If the message contains FROM "@mail.zillow.com" send the message to the ZILLOW folder (under that email address). I have checked the filter log and it says "could not get filter db". I have tried to run the filter manually - no go. I have tried to read about others who have a similar issue and it talks about debugging. I'm sorry. I do not know how to do this. Thank you in advance for help. Mark

Chosen solution

Thank you. I redid my filters and followed your directions to the letter. It works now. Not sure how I messed up the first time but very appreciative of your help.

Read this answer in context 👍 0

All Replies (2)

more options

'Tools' > 'Message Filters' Filters for: this should be the email address of the account you created.

At this point you should have a filter listed. I'm not sure what you called it but I'll call it 'Zillow'. That 'Zillow' filter needs to have the 'Enabled' checkbox selected in order to work. Check it is selected.

select the 'Zillow' filter name and click on 'Edit' Check settings.

Filter Name: Zillow Apply filter when:

  • Select checkbox 'Manually Run'
  • Select checkbox 'Getting new mail'
  • Select 'Filter before Junk Classification'
  • Select 'Match all of the following'
  • Select 'From'
  • Select 'contains'
  • Type : zillow

zillow may have various email addresses, so just use the one word that will be common to all - zillow

Perform these actions:

  • select 'Move message to'
  • select 'Zillow on email address of account'
  • click on OK
  • Click on 'Filter Log'
  • select the checkbox 'Enable the filter log'
  • click on 'Close'

If you currently have emails in the 'Inbox' which were sent by Zillow. Check 'Zillow' is selected as enabled. Select to highlight that Zillow filter name in list. If you have other filters - uncheck the enabled checkbox to ensure only running the one filter. 'Run selected filters on:' select 'Inbox on email address of account' Click on 'Run Now'

Helpful?

more options

Chosen Solution

Thank you. I redid my filters and followed your directions to the letter. It works now. Not sure how I messed up the first time but very appreciative of your help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.