Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Images are displaying even though "Allow remote content" is unchecked, and there are no exceptions.

  • 8 replies
  • 1 has this problem
  • 11 views
  • Last reply by dan63043

more options

Images are displaying even though "Allow remote content" is unchecked, and there are no exceptions. Why? How do I stop it?

Images are displaying even though "Allow remote content" is unchecked, and there are no exceptions. Why? How do I stop it?

Chosen solution

If a URL appears on hover, it just means the image is linked to that URL, but the image can either be embedded or stored on a remote server. Look at the message source (Ctrl+U) to see if an image is embedded or remote.

Read this answer in context 👍 0

All Replies (8)

more options

You can set this for all messages by going to config editor and double-clicking this entry, changing from false to true. mailnews.message_display.disable_remote_image

Helpful?

more options

What config editor?

Helpful?

more options

Tools>Preferences>General scroll to bottom of right pane.

Helpful?

more options

Are these images actual remote content, i.e. linked to web servers, or embedded images? If the latter, select View/Message Body As, Plain Text, to not show them.

Helpful?

more options

Tools>Preferences>General isn't a thing. I'm running Thunderbird 91.5.0 (64-bit) on Linux.

Helpful?

more options

The images show a URL in the status bar when I hover over them.

Helpful?

more options

Chosen Solution

If a URL appears on hover, it just means the image is linked to that URL, but the image can either be embedded or stored on a remote server. Look at the message source (Ctrl+U) to see if an image is embedded or remote.

Helpful?

more options

Must be embedded! Thanks for the "plain text" tip.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.