Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube live chat box does not 'save' my DARK mode in 'Appearance' .

  • 1 reply
  • 1 has this problem
  • 19 views
  • Last reply by cor-el

more options

My 'appearance' DARK mode (in the live chat box) is selected but upon each opening, reverts to LIGHT mode. I have to select LIGHT mode then toggle back to DARK mode to activate but it no longer DEFAULTS. This just started in January 2022.

My 'appearance' DARK mode (in the live chat box) is selected but upon each opening, reverts to LIGHT mode. I have to select LIGHT mode then toggle back to DARK mode to activate but it no longer DEFAULTS. This just started in January 2022.

Chosen solution

You can check whether you you do run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Details like websites remembering you is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

You can check whether you you do run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Details like websites remembering you is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.