Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox update to V 96.0 (64-bit)

  • 3 replies
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

My banking site, leominstercu.com, allows on-line transfers to and from other banks. This function broke when you pushed down the v96.0 update. The site throws the following error:

"External Transfer

We're sorry for this error. In order to use this service, your internet browser must accept third-party cookies. Please refer to your browser's online help for enabling cookies in your system. Please try again after you enable the cookies."

Screen JPG attached. After wasting 20 minutes fiddling with cookie settings, I still can't get things to work.

Prior to the update, it worked fine.

I'll be using Chrome until this gets fixed.

Attached screenshots

All Replies (3)

more options

https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Did that. I tried all the obvious stuff before posting the problem.

REPEAT: It worked on Monday. Update installed on Tuesday. Today, it's broken the same way on three systems where it used to work. I'm pretty sure the update broke it.

Helpful?

more options

There is a change in Firefox 96 related to cookies and insecure sites.

You can check if you have old bookmarks with the the http:// protocol that need to be fixed.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.