Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla is not loading pages nor showing error messages when doing so

  • 3 replies
  • 2 have this problem
  • 30 views
  • Last reply by penci99

more options

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load at all. I have tried with many other websites and none of them loads. I have tried waiting to see whether an error appeared, but nothing. Whenever I try to close the browser after a while (approximately a minute) it shows an error message that the process has crashed. I have already sent the report a couple of times before quitting the process from within the error message.

I run a Dual Boot system of Windows 10/Ubuntu 20.04 I am only experiencing the problem with firefox in Ubuntu and other browsers work correctly on the system. I have re-installed firefox with "sudo apt remove firefox" and "sudo apt install firefox" and nothing changed. I have also updated to the latest version, tried disabling all the add-ons and switching the connection to "no-proxy" as suggested in the support webpage. I don't really know what else to try

Thanks in advance for the reply and do not hesitate to ask for any further information you may require.

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load at all. I have tried with many other websites and none of them loads. I have tried waiting to see whether an error appeared, but nothing. Whenever I try to close the browser after a while (approximately a minute) it shows an error message that the process has crashed. I have already sent the report a couple of times before quitting the process from within the error message. I run a Dual Boot system of Windows 10/Ubuntu 20.04 I am only experiencing the problem with firefox in Ubuntu and other browsers work correctly on the system. I have re-installed firefox with "sudo apt remove firefox" and "sudo apt install firefox" and nothing changed. I have also updated to the latest version, tried disabling all the add-ons and switching the connection to "no-proxy" as suggested in the support webpage. I don't really know what else to try Thanks in advance for the reply and do not hesitate to ask for any further information you may require.

Chosen solution

There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Read this answer in context 👍 0

All Replies (3)

more options

I have the same problem too. It seems the latest windows or firefox update destroys the profile and afterwards the browser goes into an inifinity loop when trying to open websites.

I was able to get firefox working again after deleting my profile in %appdata%

Helpful?

more options

Chosen Solution

There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Helpful?

more options

That seems to work for now. Thank you so much for the quick reply.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.