Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Playing videos shows green horizontal stripes on overlay

  • 7 replies
  • 1 has this problem
  • 32 views
  • Last reply by cor-el

more options

Hello,

I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/

When I now watch a video, while the overlay is there, the over a third of the video height is full of green horizontal stripes.

I can't figure out which change to the browser leads to this.

Do you have any idea?

Regards, Robert

Hello, I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/ When I now watch a video, while the overlay is there, the over a third of the video height is full of green horizontal stripes. I can't figure out which change to the browser leads to this. Do you have any idea? Regards, Robert
Attached screenshots

Chosen solution

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

Read this answer in context 👍 1

All Replies (7)

more options

i think it's "media.eme.enabled". Try changing it to true.

more options

Márk Stitovits schrieb

i think it's "media.eme.enabled". Try changing it to true.

Unfortunatley this does not fix the problem. I already tried it before

more options

Chosen Solution

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

cor-el schrieb

You can try to disable hardware acceleration in Firefox. Close and restart Firefox after modifying the setting to make changes effective. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Without "privacy.resistFingerprinting" set false this solution did not solve the issue :(

more options

cor-el schrieb

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

Setting "privacy.resistFingerprinting" to false solved the issue! Fortunately, most of the features of this setting are covered by add-ons in my case :)

Thank you for your help!

more options

Note that this is an issue with canvas (RFP blocks access to canvas). You may see an icon on the location bar to enable canvas access.