Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Options not showing up under Tools or ...

  • 6 replies
  • 1 has this problem
  • 26 views
  • Last reply by rickranum

more options

For some reason my gmail account password will not work. It has been working but all mail from rickranum@gmail.com stopped getting into Thunderbird on the 28th I thought I might change it but in my tools there is no option button. All the help I have researched leads through the options option. My password is correct as I can log in to my gmail account in a browser. I restarted the computer. I closed and restarted Thunderbird. I also get this error (see images below).

For some reason my gmail account password will not work. It has been working but all mail from rickranum@gmail.com stopped getting into Thunderbird on the 28th I thought I might change it but in my tools there is no option button. All the help I have researched leads through the options option. My password is correct as I can log in to my gmail account in a browser. I restarted the computer. I closed and restarted Thunderbird. I also get this error (see images below).
Attached screenshots

Chosen solution

Thank you so much for your quick reply. I did remove the password and then closed and reopened and entered a new password without success. I did not understand what to do with the cookies see screen shot. I also do not understand the OAuth2 and OAuth window.

This problem started when I had a message filter somehow move most of my inbox to a message box. How that happened I have no idea as I have used messaged filters often with no problems. I am wondering if this is all irreversible?

Read this answer in context 👍 0

All Replies (6)

more options

The error message is because the authentication method on the incoming and outgoing servers is 'normal password', when it should be OAuth2 (change it in Tools/Account Settings). Options has been renamed to Preferences. Open Preferences/Privacy & Security, remove the passwords from Saved Passwords and accept cookies in the same section. Restart TB, enter the account password in the OAuth window when asked to allow TB access.

more options

Chosen Solution

Thank you so much for your quick reply. I did remove the password and then closed and reopened and entered a new password without success. I did not understand what to do with the cookies see screen shot. I also do not understand the OAuth2 and OAuth window.

This problem started when I had a message filter somehow move most of my inbox to a message box. How that happened I have no idea as I have used messaged filters often with no problems. I am wondering if this is all irreversible?

more options

The cookies settings are OK. You should remove the Saved Logins for all gmail accounts, and change the authentication method for all gmail accounts to OAuth2. Use a consistent set of server names, i.e. don't use 'googlemail', such as incoming IMAP imap.gmail.com on 993, SSL/TLS, OAuth2 authentication, User Name = email address, outgoing SMTP smtp.gmail.com on 465, SSL/TLS, OAuth2 authentication, User Name = email address. After making these changes, restart TB and enter the account password in the OAuth window that will appear on the first connection.

Don't post a picture with your account details and passwords.

more options

Why remove all the saved logins? I did change the authentication method for all gmail accounts to OAuth. I am now receiving mail in TB but cannot send because I have the wrong password but I am using the password that shows in saved logins. What do you recommend for a consistent set of server names. I don't think I named it googlemail rather it was a default? I attached the error message.

Wouldn't it be easier to help if there were screenshots of the suggestions you have for me. Thanks, Rick

more options

The error says smtp.googlemail.com, when you should have smtp.gmail.com, and the gmail account you're sending from should be sending on the gmail smtp with the same User Name (select an account in the left pane of Account Settings and check the Outgoing Server (SMTP) selection in the right pane).

Removing the saved passwords will make gmail store an oauth:// token in its place in Saved Passwords.

more options

Thank you for your help. I can't yet make sense out of this. We need images to follow along. I hate to not be able to use TB but it has become so difficult.