Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling a shortcut

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by FredMcD

more options

Hello there! I need to use the key "4" on a tool, but it calls for the Quick Find thing. I need to disable that shortcut. Does anyone have any idea how I could do that? Thank you.

All Replies (1)

more options

The '4' key is a normal key just like all the other alpha/numeric keys. When did pressing the '4' key start opening the search box?


Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.